by SuiteCRM

Official SuiteCRM Outlook Plugin v4 has arrived - A complete plugin rebuild developed and maintained by SuiteCRM developers entirely from scratch, the addon retains previous functionality while massively improves performance, reliability and stability!

Free 30 day trial
Try it Now

#2237 - 3.0.22 and SuiteCRM 7.11.8 - Authentication failed

In Progress Bug? created by afatac a year ago

Trying to connect the plugin to the latest SuiteCRM 7.11.8 but the authentication failed message is shown, The login credentials are correct.

OUTLOOK_q7xwcpFila.png

  1. suitecrm member avatar

    SuiteCRM Provider Affiliate

    a year ago

    Does your URL have https:// for example https://your.url.com/

    This is required for authentication

    SuiteCRM Outlook Plugin Team

  2. eefoo member avatar

    afatac

    a year ago

    Yes, the URL has https and the URL is correct.

  3. suitecrm member avatar

    SuiteCRM Provider Affiliate

    a year ago

    Hi there,

    Could you try with a different admin user?

    If that doesn't work could you please pass your logs over to us by sending them with the subject including a reference to your ticket [2237] to outlook[at]salesagility[dot]com

    SuiteCRM Outlook Plugin Team

    • eefoo member avatar

      afatac

      a year ago

      I will try with another admin later but the debug log has already been sent earlier.

  4. suitecrm member avatar

    SuiteCRM Provider Affiliate

    a year ago

    Apologies for taking time to get back to you, are you using LDAP enabled user? or a regular user?

  5. eefoo member avatar

    afatac

    a year ago

    Not using LDAP. Tested as an administrator.

  6. suitecrm member avatar

    SuiteCRM Provider Affiliate

    a year ago

    Hi Afatac,

    Sorry about the wait on the response. Let's look at getting these issues resolved for you. Checking your logs you provided it appears you are getting 404 errors when attempting a connection. Having your full logs in Debug mode would be of assistance however from what I can see there must be an issue with the URL you are using. If possible would you be able to confirm your URL with us? This can be done on the same Email chain as which you provided your logs or by sending a new email to outlook[at]salesagility[dot]com.

    Again apologies for the long wait,
    SuiteCRM Outlook Plugin Team

  7. eefoo member avatar

    afatac

    a year ago

    I am also testing this Opacus Outlook plugin with my Outlook 2016. The authentication fails too. So it seems like the issue is at the SuiteCRM side. Here is the error message shown by Opacus Outlook plugin.

    OUTLOOK_X7bgc381Pp.png

  8. cloudyouroffice member avatar

    cloudyouroffice

    a year ago

    Purchased & downloaded today (06/10/2019) same issue tested all users in the CRM (V 7.11.8) with and without LDAP No error message in log file :(

    • suitecrm member avatar

      SuiteCRM Provider Affiliate

      a year ago

      Hi all,

      I will attempt to replicate this with that version of the CRM.

      SuiteCRM Outlook Plugin Team

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...