by SuiteCRM

Official SuiteCRM Outlook Plugin v4 has arrived - A complete plugin rebuild developed and maintained by SuiteCRM developers entirely from scratch, the addon retains previous functionality while massively improves performance, reliability and stability!

Cancel at any time!
Free Trial

#545 - No connections on TLS 1.1/1.2

Closed Feature created by potts 3 years ago

Hi,
We recently installed the SuiteCRM Outlook connector to a couple of machines but we've had issues connecting to the site.
The site is only accessible through a TLS 1.2 connection but it would appear that the connector isn't capable of using anything higher than TLS 1.0.
Are there any plans to expand support of the connector to support TLS 1.2 or is there any other workarounds other than lowering TLS level?

Thanks

  1. jmerrifield member avatar

    mello

    2 years ago

    Bumping this as I am also interested. Microsoft is removing TLS 1.0 and 1.1 support from Exchange Online on Oct 31, 2018. We will need TLS 1.2 support before then. Any updates?

  2. suitecrm member avatar

    SuiteCRM Provider Affiliate

    a year ago

    This should have been resolved in the latest version 3.0.18 and updated the .NET framework version to 4.6.1

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...