by SuiteCRM

Official SuiteCRM Outlook Plugin v4 has arrived - A complete plugin rebuild developed and maintained by SuiteCRM developers entirely from scratch, the addon retains previous functionality while massively improves performance, reliability and stability!

Free 30 day trial
Try it Now

#3054 - Outlook Manifest File Not Supported?

Closed Installation created by mikesung 4 months ago

Hi,

I've signed up for a trial and I'm trying to setup the plugin that I've downloaded (SuiteCRM-Outlook-Plugin_4.0.0.zip). I've managed to setup my instance of SuiteCRM with the zip file and license key and that appeared to be successful. From SuiteCRM I generated a XML manifest file and I understood that this needs to be added to the specific instance of outlook.

It seems that the version of outlook that I'm testing with (2013) doesn't seem to support add-in using XML manifest files and only accepts COM add-ins. Can you confirm if this is the case or if I'm missing something. In the downloads, there is also the **SuiteCRMAddIn_3.0.22.0.msi **file - should I be using this instead of the XML file - if so will it be compatible with version 4 of the suiteCRM plugin setup?

Thanks,
Mike

  1. suitecrm member avatar

    SuiteCRM Provider Affiliate

    4 months ago

    HI mikesung

    Yes V4 of the plugin only support Outlook 2016+,

    V3 of the plugin supported 2013 -2016, this is still available to download but is no longer officially supported

    • mikesung member avatar

      mikesung

      4 months ago

      Hi,

      Thanks for the reply. I am unable to switch to a later version of Outlook at the moment.

      Can you confirm if I use the SuiteCRMAddIn_3.0.22.0.msi file to setup the outlook ad-in - if this will work with the SuiteCRM-Outlook-Plugin_4.0.0.zip setup that I installed in SuiteCRM or will it just fundamentally not work?

      Thanks,
      Mike

    • suitecrm member avatar

      SuiteCRM Provider Affiliate

      4 months ago

      They are both completely separate entries and should work in their own right.

      You should be able to use V3 with or without the v4 backend

      In theory you should be able to use the v3 on your outlook and still use the backend sync in v4 if you have the right setup for it.

    • mikesung member avatar

      mikesung

      4 months ago

      Hi,

      I've set up SuiteCRMAddIn_3.0.22.0.msi on my test system and the COM was added as I can see it in the COM Add-Ins.

      However when I notice that the load Behavior is "Not loaded. A runtime error occurred during the loading of the COM Add-In".

      Any ideas on what may be causing the error?

      Thanks,
      Mike

    • suitecrm member avatar

      SuiteCRM Provider Affiliate

      4 months ago

      Hi Mike

      This is not an issue I have experience with to directly advice, if you could perhaps send a message containing your logs ideally generated with with the level set to debug to outlook@salesagility.com quoting your case number where we could help to troubleshoot it further

      Thanks

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...