by Rolustech

Become more efficient! Enter everything just once. Automatically sync Emails, Calendars, Contacts, and Documents between Google Apps and SuiteCRM. Get your Gmail, Contacts, Calendar items and Documents automatically synced instantly with this seamless integration.

Cancel at any time!
Free Trial

#2222 - Class not found error

Closed Bug? created by support12 Verified Purchase 5 months ago

This is the same case as #2215 .
The server error log shows:

PHP Fatal error: Class 'Zend_Gdata_Contacts' not found in /var/www/vhosts/REDACTED/custom/include/Google/lib/GoogleContacts.php on line 5\n', referer: https://REDACTED/index.php?module=Users&action=EditView&record=1
  1. rolustech member avatar

    Rolustech Provider Affiliate

    5 months ago

    Hi,

    We apologize for the inconvenience caused. Can you please send us your CRM and SSH credentials at support@rolustech.com so we can find the root cause and resolve the issue?

    Regards,
    Rolustech Support
    support@rolustech.com
    www.rolustech.com

  2. support12 member avatar

    support12 Verified Purchase

    5 months ago

    You do not need that. If you check version 7.11.8 of suitecrm, you will see that all Zend/Gdata folder is filled with empty files, which only say

    /**
     * Class for backwards compatibility only
     */
    
  3. rolustech member avatar

    Rolustech Provider Affiliate

    5 months ago

    Hi,

    Thank for providing the information. We were able to reproduce this issue on 7.11.8 and are working on it. We will update you on this soon.

    Regards,
    Rolustech Support
    support@rolustech.com
    www.rolustech.com

  4. support12 member avatar

    support12 Verified Purchase

    5 months ago

    Great. As a workaround for anyone who comes across this, I was able to get it to work by downloading version 7.11.7 of SuiteCRM and uploading just the folder "Zend" (overwrite all files).

  5. rolustech member avatar

    Rolustech Provider Affiliate

    5 months ago

    Hi there,

    This issue has been resolved in our latest release (4.1.1 Beta). Kindly download and install the latest release of RT GSync.

    Thanks,
    Rolustech Support
    support@rolustech.com
    www.rolustech.com

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...