by cyborgsolution

Galleria - Image Gallery for uploading multiple images and viewing them as sliding images gallery

Includes a 30 day guarantee
Try it Now

#1942 - Missing images?

Closed Bug? created by dangnh Verified Purchase 5 months ago

Hi,

After I uploaded, the images didn't show (screenshot: https://prnt.sc/njj4t3)
Could you please check?

  1. cyborgsolution member avatar

    cyborgsolution Provider

    5 months ago

    Hello
    This is an issue caused by .HTACCESS file which restricts to view the images directly, can you please comment the line in your htaccess file which is
    RedirectMatch 403 (?i)/+upload
    The comments work by putting a "#" key in the start.
    Let us know if you still face the issue. you can reach us by email at info@cyborgsolution.com

    Thank you

  2. dangnh member avatar

    dangnh Verified Purchase

    5 months ago

    Made the change and it works now. Thank you.
    Don't know why you don't write it in the docs?

    • cyborgsolution member avatar

      cyborgsolution Provider

      5 months ago

      This is already written in the FAQ section of the Plugin documentation. Please check here https://store.suitecrm.com/docs/galleria-image-gallery-for-suite-crm/faq

  3. dangnh member avatar

    dangnh Verified Purchase

    5 months ago

    Can I have upload multi files at once? Currently I need to click on the add button to add more files.
    Could we upload multi-files same as https://store.suitecrm.com/addons/multiupload-files-with-workflow?

  4. cyborgsolution member avatar

    cyborgsolution Provider

    5 months ago

    Yes, but that is an older version and it will not support Image Tagging. Currently you can Tag Each Image with Some value from Dropdown and then filter your images and see these taggings in the Gallery Display Slideshow. Please email us if you need to discuss this further.

  5. dangnh member avatar

    dangnh Verified Purchase

    5 months ago

    When I created a new record, I uploaded the image successful, but it didn't show. Then I go to Administration and do Quick Repair, the images shows.
    Could you please review and fix this issue?

  6. cyborgsolution member avatar

    cyborgsolution Provider

    5 months ago

    We have replied you on your email address for further Instructions. Please check your inbox and share the requested details. The email is from our Email address info@cyborgsolution.com so make sure its not in spam or junk folder.

  7. cyborgsolution member avatar

    cyborgsolution Provider

    5 months ago

    The issue was resolved as per Dang and the plugin is working on Client System. Thank you.

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating