by Implicit Inc.

Scalable, Enterprise-Class solution for integrating SuiteCRM with Exchange / Office 365. Synchronize contacts, calendars and tasks. Set rules for auto-archiving of incoming/outgoing emails. Combine (optional) with an Exchange / Office 365 add-on that presents an Email Side-Panel in Outlook and allows users to view, create and edit CRM records from within Outlook.

Free 30 day trial
Try it Now

#1732 - User syncronization done for just 1 user account instead of all 4 registered users

Closed Bug? created by TransWare AG Verified Purchase a year ago

Dear Support, we have the behavior that only 1 of our 4 registered users are being recognized/synced. I can read this in the main log file. Also in the separate user log files I can read that for 2 of those 4 users the sync happened the last time on 3AM 31.01.19 and for the third user the user log shows a last sync on 1PM 30.01.19. Only one user is still being synced. Please advice. Which information do you need to check this more detailed?

Best regards,
TransWare AG

  1. Implicit member avatar

    Implicit Inc. Provider

    a year ago

    Hi,

    It looks like you've been using the gateway for close to two years. Has anything changed in your Exchange or SuiteCRM environments? In particular anything to do with permissions?
    Please send the log files for those users who are not being synced

    Thanks
    Implicit Support

  2. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    Hi ,we did not change anything. I looked right now again in all user logs and found the following. Below you can see the last line of each users log file(I just added asterisks in front of the @ sign manually:

    02.01.2019 13:46:52.653 (2468) Synchronizing user 'S***@transwareag.com' completed

    02.01.2019 13:04:16.490 (3448) Synchronizing user 'Sa***@transwareag.com' completed

    02.01.2019 09:12:52.910 (2636) Synchronizing user 'H***@transwareag.com' completed

    02.01.2019 13:01:59.028 (4016) Synchronizing user 'V***@transwareag.com' completed

    As you can see it did sync some hours ago some users and the first row is obviously permanently syncing every two minutes as configured. The time as I create this ticket another of those four user accounts was syncing permanently every two minutes. But normally all user logs have entries every two minutes. What's this strange behavior?

    Best regards,
    TransWare AG

  3. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    If you need all logs please send me the details for a cloud share or anything else where I can put the log files. You may send it to sc@transwareag.com to keep it away from the public area here.

  4. Implicit member avatar

    Implicit Inc. Provider

    a year ago

    Please send logs to support@implicitweb.com

  5. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    Logs have been sent via email as requested.

  6. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    Hi, did you find any hint within the log files?

  7. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    Dear Support, today I received a message from user VR and he told me no email sync is happening. I checked the log and saw that the last entry is from yesterday. Please see here the last line of his log file:
    02.06.2019 10:58:37.413 (3020) Synchronizing user 'Volker.Rautenberg@transwareag.com' completed.

    I need the sync to work stable, please help.

  8. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    Dear support, do you plan to support us, or do you keep us alone with our problem with Implicit FrontEnd?

  9. Implicit member avatar

    Implicit Inc. Provider

    a year ago

    We're still trying to reproduce the issue. We'll let you know as soon as we have more informaiton

  10. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    Maybe the MSSQL DB has reached a size were the service isn't able to work with correctly? Is there a possibility to reset the DB? Clean up? If yes, will this have side effects?

    • Implicit member avatar

      Implicit Inc. Provider

      a year ago

      We think we know what the issue is. It is related to the database but not the size. Looking for a solution. We'll let you know by tomorrow.

  11. Implicit member avatar

    Implicit Inc. Provider

    a year ago

    Can you please try to remove all users via the admin config tool and add them back. Let us know if that resolved the issue. If not, we may need to schedule some time for us to take a look at your database

  12. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    Dear support, after re-adding users to the user list the current time stamp in each user log is up-to-date. That helped. Can you provide a bugfix in future versions to prevent this behavior please?

  13. info10 member avatar

    TransWare AG Verified Purchase

    a year ago

    Please close this issue, but it were great to have a bugfix for this in future versions.

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...