by eVolpe Consulting Group

Are you facing difficulties trying to coordinate efforts between marketing and sales? The SuiteCRM & Mautic Integrator by eVolpe is the best solution that will help you solve this issue. TRY IT NOW FOR FREE!

Cancel at any time!
Free Trial

#4561 - Mautic v4.4.4 incompatability

Closed Installation created by rherman a year ago

We wouldn't get the Mautic-SuiteCRM integration to work with Mautic v4.4.4. Looking back at the support interaction, seems like an update has been promised for months but not delivered. Can't invest our time in something that's so iffy so we're moving on from Mautic and Suite CRM to another content manager-CRM combination. Too bad as we'd like to use Mautic but also need a full CRM, not the limited one that is contained within. Open source on both ends would be nice to hold down costs which is why were were looking at Suite CRM.

  1. rherman member avatar

    rherman

    a year ago

    Limited CRM contained within Mautic, that is.

  2. eVolpe member avatar

    eVolpe Consulting Group Provider

    a year ago

    Thank you for your opinion. We had some work to make our plugin compatible with version 4.4. We had to be sure that everything would work 100%. That's why it took us more time than usual.

    However I already have official confirmation that we will release a new version of our plugin by the end of next week. It will support version 4.4.

    We apologize for the inconvenience.

    Best, Maciej Jankiewicz eVolpe Support Team

  3. rherman member avatar

    rherman

    a year ago

    Did this integration upgrade happen?

  4. eVolpe member avatar

    eVolpe Consulting Group Provider

    a year ago

    Yes :) Our plugin supports Mautic v4.4 :)

  5. eVolpe member avatar

    eVolpe Consulting Group Provider

    a year ago

    Current package and plugin on SuiteStore that support Mautic 4.4:

    eVolpe_CRM_Mautic_4.1.249.zip eVolpe_Mautic_CRM_4.1.119.zip

    https://store.suitecrm.com/docs/mautic-suitecrm-integrator/configuration-guide#p22 (Step 2: Connector configuration): there is no option to choose 4.4.x so you have to choose 4.1.x. It will work anyway (we will add items to choose from).

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
  • "Install and first test worked like a charm (well documented). Except for one little thing: In my environment there was an issue with database table cr..." - Endymion

    Read More Reviews